SupportCategory: Learnplus - WPTestimonials
carmansi asked 47 years ago

Hello, note that for the error of Lear PLus, plugin Testimonials needs to be updated. I have version 1.1.1
 

1 Answers
Trending Templates Support Staff answered 3 years ago

Hello,
Did you update LearnPlus VC Addons plugin?
Thanks.

Author - comments - 0